Skip to main content

62 Messages

 • 

2.5K Points

Sat, Oct 15, 2016 6:04 PM

Closed

Titles not being displayed in English.

I have set the Title Display Country as 'Original' and Language as 'English'. Despite that the title for Captain Phillips is shown in some European Language!

Responses

149 Messages

 • 

7.5K Points

4 years ago

This reply was created from a merged topic originally titled Site settings problem.

When I go to "update general site preferences", change to United States on the "title display country" and click on "submit" nothing happens, and the titles are still appearing with its (usually awful) brazilian titles. Please, fix this bug. Thanks. 

3 Messages

 • 

112 Points

4 years ago

This reply was created from a merged topic originally titled display country.

"Display country" is not working on Site Preferences.  Mine is set for United States.  When I try to change to "Original", no change occurs.

72 Messages

 • 

7.8K Points

4 years ago

Hi Everyone,

Thanks for reporting this, while I haven't been able to replicate what you are all experiencing, I do see there are 3 reports of this thus far and have forwarded all of this information to my technical team for further investigate. As soon as I have an update to share I will reply here.

Best,
Kurt

62 Messages

 • 

2.5K Points

I just want to add that this problem started when I started using VPN. But I am not too sure about any co-relation, as I have tried logging out of IMDb and then signing in again using my IMDb account, when I am not using VPN service, but to no effect.

Also, since I am setting the Title Display Country as 'Original', I don't think then in that case my perceived location at IMDb, should have to do anything with all this. 

3 Messages

 • 

112 Points

If it helps, when previously adjusting site preferences, I would get an indication that my changes were successfully made.  That is currently not occurring.

149 Messages

 • 

7.5K Points

Yeah, Matt. That's exactly what's happening to me. 

62 Messages

 • 

2.5K Points

Me too, Me too!

149 Messages

 • 

7.5K Points

4 years ago

Still unsolved. Please, I don't want to see titles in portuguese. It is ridiculous. I read about movies, generally, in english. So when I come to IMDB home page and see all these titles in portuguese, I don't even know which movies are we talking about. Please, fix it. 

72 Messages

 • 

7.8K Points

4 years ago

Hi All,

Rest assured, this is still being investigated as soon as I or my team have more information to share we'll update you via this thread.

Best,
Kurt

1 Message

 • 

60 Points

4 years ago

Looking forward to non translated original movie titles. Crazy the way it works now. 

72 Messages

 • 

7.8K Points

4 years ago

Hi All, 

This should now be resolved. If you are encountering an issue still please let us know.

Best,
Kurt

3 Messages

 • 

84 Points

Hello Kurt. It's still happens to me. Title display country: US. Title display language: English. What I am getting right now, movie Kung Fury, title:Кунг Фьюри in Russian i.e ip based.

72 Messages

 • 

7.8K Points

Hi Genos,

Please clear your browser's cache and cookies, change your language display preferences from English to something else, then back to English again and save. Now navigate back to Kung Fury. Please let us know if it still displays in a different language.

Also ensure that you are doing the above all on a computer/desktop not a mobile device.

Best,
Kurt

3 Messages

 • 

84 Points

I did what you said but the problem is still there. I have even tried different countries and language pairs but nothing happened. I stuck with the same outcome as always, English UI and mix of English/Russian titles. Strangely enough search result window gave me even Polish title (I suppose).


72 Messages

 • 

7.8K Points

Thanks for the reply Genos,

I'll forward this to my technical team to have them investigate the issue you are encountering.

Best,
Kurt

1 Message

 • 

60 Points

4 years ago

I have the same issue

72 Messages

 • 

7.8K Points

4 years ago

Hi Gustav,

This issue is still being worked on by our technical team, as soon as it is resolved I will respond here.

Best,
Kurt

72 Messages

 • 

7.8K Points

4 years ago

Hi All,

My technical team has notified me that this issue should now be resolved.

If you encounter any further issues please let us know.

Best,
Kurt