Skip to main content
rootsmusic's profile

Mon, Feb 22, 2021 1:56 AM

Solved

Sprinklr not loading on Firefox For Windows

Sprinklr's support community seems to be restricted to its customers (not to the end-users of its customers, from whom it doesn't seem to want any feedback.  Since I don't know where to report technical problems that's probably affecting all of its customers, I'm reporting here for its customer to forward to Sprinklr).

This community is no longer loading on Firefox For Windows (85.0.2 64-bit).

Responses

7.1K Messages

 • 

168.3K Points

4 days ago

Is there an error message or is a blank page loading?

170 Messages

 • 

3.7K Points

Firefox loads a blank page, and a 404 error at https://community-imdb.sprinklr.com/imdb

Karen_P

3K Messages

 • 

41.2K Points

I use this. And it works fine....

(edited)

7.1K Messages

 • 

168.3K Points

Does the forum look the same way when viewed in a private browsing session?

170 Messages

 • 

3.7K Points

Strange @jeorj_euler, this community loads in Firefox's private browsing.  In non-private browsing, my Firefox was loading this community on Saturday.  Since it's still working for Karen in Firefox, the problem with loading a blank page must be on my end.

Employee

 • 

1.3K Messages

 • 

28.2K Points

Hi @rootsmusic 

As you've noted the site appears to be working while in private browsing/incognito - I would recommend clearing your cache & cookies if you're still experiencing this issue.

170 Messages

 • 

3.7K Points

Yes @Taylor, problem fixed by following the comment to delete cookies.  Thanks.

7.1K Messages

 • 

168.3K Points

I had suspected as much. My memory is not too clear on the case kind, but I  may have personally experienced a problem like this some time ago, so my intuition is clear. Wow. I'm glad to hear that this is resolved.

Karen_P

3K Messages

 • 

41.2K Points

4 days ago

I have windows 10 home version 1909