L

2 Messages

 • 

80 Points

Mon, Sep 26, 2022 5:17 PM

Closed

Solved

No audio with IMDB trailers.

I don't have sound in any of the trailers.

Vic

Employee

 • 

158 Messages

 • 

1.9K Points

2 months ago

Hello there @lingleha,

 

My name is Vic from IMDb Support, thank you for contacting us.

 

I viewed some trailers on my app and on the website and they do have sound, so I believe this issue its related to the device you are using.

 

Please know that for the security of our members, we no longer support login functionality for certain versions of the IMDb App.

 

• For iOS, please ensure that your device is on iOS 13 or higher

• For Android, please ensure that the IMDb App is version 8 or higher

 

In order to investigate further about this situation, please try the following steps :

 

- Restart your device

- Clear cookies and browsing history, if applicable

- Ensure that your device and app/web browser have the latest updates

- Attempt to reproduce the issue on a different browser/device (e.g. Chrome, Safari)

- Check your internet connection

- Uninstall and then reinstall back the app

 

If you've followed each of the steps above and are still experiencing issues, please provide us with the following information:

 

1. Your device model (e.g. iPhone X, Samsung Galaxy s9, Windows/Mac):

2. Your device's operating system & version (e.g. iOS 11.2.1, Windows 10):

3. Your IMDb app version, if applicable (e.g. 1.4):

4. Explanation of the problem, including clear steps to reproduce the issue:

5. Is the issue also happening with other browser/devices?

6. Have you had this problem before? If so, when did it start happening?:

7. If possible, please attach screenshots of the error/issue you are experiencing:

 

Thank you in advance. Looking forward to hearing from you again!

 

Please let us know if we can offer any further help.

Employee

 • 

14.5K Messages

 • 

282.3K Points

2 months ago

Hi @lingleha -

I'm circling back here to see if you are still experiencing this issue?  If so, can you check and confirm if the speaker icon is showing as muted or if your system speaker is muted?

2 Messages

 • 

80 Points

@Michelle​ The problem was with Microsoft Edge.  I switched to Chrome and all is good now.