Skip to main content

2 Messages

 • 

82 Points

Mon, Aug 27, 2018 6:05 PM

Closed

Even if I choose English as dispaly language I see movie titles in my native language. And I don't want to.

I changed all the settings ("Title display country/region" and "Title display language") but it does not help. Could you please stop monitoring my locale and use the language I chose?



This conversation has been merged. Please refer the main conversation:

Responses

No Responses!