S

3 Messages

 • 

90 Points

Mon, May 16, 2022 12:55 PM

Closed

Solved

Bug Report

The left and right, "next" and "previous" buttons disappear when viewing pictures on IMDb.com.  The only way to get them back is to re-load the page (clicking on the page doesn't hide or display the buttons anymore).  This error is consistent with all the up-to-date browsers I've tried, including Edge, Firefox and Chrome.  It is also present across all the devices I've used (PC, Android and iOS).

Champion

 • 

4.4K Messages

 • 

112.2K Points

Il y a 1 m

You may want to provide a URL where you see this.

I just tried a photo gallery for an actor, and saw the arrows just fine.

3 Messages

 • 

90 Points

Il y a 1 m

They show up initially, but disappear within 5 to 10 sec. Usually, but not always, it's as I'm dragging my mouse over to click one of the arrows. Wait for it. It'll happen. It's been like this for weeks, across all of my devices. I work in IT and have even had occasion to try it on some of my client's computers as well.  It does the same thing.

I just did it again with a picture I clicked on from the homepage. I'll send video if you can't replicate it.  Here's the URL I just used, and a screenshot after the arrows disappeared:

https://community-imdb.sprinklr.com/conversations/imdbcom/bug-report/628249bbb2939b5ff42dce5b?commentId=628272bd08447e7c9640ec7c

On an unrelated note, I've also noticed that every once in a while the "close" button in the upper left corner, changes to say "home" and then links back to the IMDb homepage instead of closing the picture viewer and taking you back to page you were on.

(edited)

Champion

 • 

4.4K Messages

 • 

112.2K Points

@send2marc​ 

The URL you provided was for this Sprinklr thread.

Your screenshot may have been from here:

https://www.imdb.com/title/tt13833978/mediaviewer/rm1265508097

Yes, the arrows disappear while my mouse is still, but reappear when I move the mouse again.

I'm using Windows 11, Chrome 101.

So I'm still not seeing the bug you're reporting.

I'll leave it to others to research/reply further.

I'd like to add that I find it annoying when I use the upper left "X Close" link, and it takes me to the Photo Gallery, even though I accessed the photo from the main title page. But the browser's Back button takes me where I want to go, so I try to remember to use that instead.

3 Messages

 • 

90 Points

Sorry if I sent the wrong link before, but it looks like you found the right one.  The issue is that the arrows disappear and don't come back when you move the mouse or click. It is the same on mobile devices too; the arrows disappear and then you can no longer swipe to go to the next/previous picture either.

While I agree that it is a nuisance, I didn't say the "Close" button was taking you back to the gallery.  I said the "Close" button literally changes and becomes the "Home" button periodically. Clicking on it then takes you to the IMDb homepage. Take note of the upper left corner in the pic below.  It usually says "Close" with an "X" before it like the first picture I sent.  This one, of the same picture-gallery photo, now says "Home" and links to https://www.imdb.com/

The Close/Home thing really isn't a big deal (I do just use the back button instead), plus it's intermittent. But the arrows disappearing and not coming back happens every time, across various operating systems, browsers, and mobile devices (including PC's running Windows 11 and Chrome).  Every single one has done the exact same thing, without exception.  It's just easier to use another site that doesn't require constantly reloading pages as a workaround, but I do like IMDb. So I hope you guys get it fixed. 
Thanks!

Employee

 • 

4.8K Messages

 • 

149K Points

@send2marc  Unfortunately like @bderoes we cannot reproduce it here either; if this was a widespread problem then there would be other reports.  Do you have a common VPN or browser plug-in across all of the devices which you have tried? What happens in a Chrome incognito window? 

In which country are you located? 

(edited)

mbmb

656 Messages

 • 

9.2K Points

My tests:

Firefox with ad-blocker on: Arrows disappear and don't come back like described by OP

Firefox with ad-blocker off: They come back, no issue

Chrome with ad-blocker on: They come back, no issue

Chrome with ad-blocker off: They come back, no issue