agent_slash's profile

11 Messages

 • 

188 Points

Sunday, August 21st, 2022 7:03 AM

Solved

Lists Not Working on App

For the last week or so, whenever I'm trying to get to my lists on the IMDb app, it says '0 results' and won't show them, but they're showing up just fine on my browsers. 

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

6 months ago

Hello there @agent_slash,

 

My name is Vic from IMDb Support, thank you for contacting us.

 

Please know that for the security of our members, we no longer support login functionality for certain versions of the IMDb App.

 

• For iOS, please ensure that your device is on iOS 13 or higher

• For Android, please ensure that the IMDb App is version 8 or higher

 

In order to investigate further about this situation, please try the following steps :

 

- Restart your device

- Clear cookies and browsing history, if applicable

- Ensure that your device and app/web browser have the latest updates

- Attempt to reproduce the issue on a different browser/device (e.g. Chrome, Safari)

- Check your internet connection

- Uninstall and then reinstall back the app

 

If you've followed each of the steps above and are still experiencing issues, please provide us with the following information:

 

1. Your device model (e.g. iPhone X, Samsung Galaxy s9, Windows/Mac):

2. Your device's operating system & version (e.g. iOS 11.2.1, Windows 10):

3. Your IMDb app version, if applicable (e.g. 1.4):

4. Explanation of the problem, including clear steps to reproduce the issue:

5. Is the issue also happening with other browser/devices?

6. Have you had this problem before? If so, when did it start happening?:

7. If possible, please attach screenshots of the error/issue you are experiencing:

 

Thank you in advance. Looking forward to hearing from you again!

 

Please let us know if we can offer any further help.

11 Messages

 • 

188 Points

@Vic​ I uninstalled and reinstalled the app and was able to fix the problem for a few days. However, after the most recent August 22 update, it's gone back to doing the same thing, and uninstalling/reinstalling isn't working this time.

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

Hello there @agent_slash ,

 

My name is Vic from IMDb Support, thank you for contacting us.

Can you please try again to access you lists?

Have a nice day.

11 Messages

 • 

188 Points

@Vic​ It still isn't coming up. I've uninstalled/reinstalled the app again, and have restarted my phone, and nothing is working. 

3 Messages

 • 

104 Points

I have the same problem with lists not showing in the app. They show fine when signing in via the Web. I have a Oneplus 10. App version is 8.7

Edward

Employee

 • 

417 Messages

 • 

4.7K Points

Hello @agent_slash​,

Our customer service team has reached out to you directly for assistance with your account.


Please let us know if we can offer any further help.

Edward

Employee

 • 

417 Messages

 • 

4.7K Points

@jennifer_5459194​ 

Our customer service team has reached out to you directly for assistance with your account.


Please let us know if we can offer any further help.

7 Messages

 • 

136 Points

5 months ago

Experiencing the same problem here. Done all the action above. Nothing is working, always saying '0 lists'. How's this being solved?

7 Messages

 • 

136 Points

5 months ago

Yeah, still '0 Results'...What's going on?

11 Messages

 • 

188 Points

5 months ago

After weeks, this issue is still occurring, and I haven't heard back from the support team. Is there any kind of update someone can offer?

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

@agent_slash​ 

Please provide below information:

1. Your device model (e.g. iPhone X, Samsung Galaxy s9, Windows/Mac):

2. Your device's operating system & version (e.g. iOS 11.2.1, Windows 10):

3. Your IMDb app version, if applicable (e.g. 1.4):

4. Have you had this problem before? If so, when did it start happening?:

Have a nice day.

(edited)

7 Messages

 • 

136 Points

5 months ago

Haven’t heard back from support either. Bit frustrating. Not working since quite some time.

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

@AKK​ 

Please provide below information:

1. Your device model (e.g. iPhone X, Samsung Galaxy s9, Windows/Mac):

2. Your device's operating system & version (e.g. iOS 11.2.1, Windows 10):

3. Your IMDb app version, if applicable (e.g. 1.4):

4. Have you had this problem before? If so, when did it start happening?:

Have a nice day.

(edited)

11 Messages

 • 

188 Points

I already talked to the support team weeks ago, and provided them with all of the above information about a dozen times. They were completely ineffective at solving the problem, and I haven't heard back from them since. 

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

5 months ago

Hello @agent_slash , @jennifer_5459194 and @AKK,

I've forwarded this information to our technical team for further investigation, ticket reference P70925516. We will email you back when we receive an update on this.

Thank you in advance for your patience. We look forward to assisting you further.

1 Message

 • 

68 Points

5 months ago

I did all adviced to remove this 0 results lists problem. Nothing worked. Waiting and still waiting for an update in which this problem goes away.

Vic

Employee

 • 

159 Messages

 • 

1.9K Points

4 months ago

Hi there,

Thanks for your follow up about this.

As mentioned, this has been forwarded onto our technical team for further investigation and we'll get back in touch when we have an update for you.

We're unable to expedite this process for you - please also note that messaging in frequently about the same issue may cause the investigation to take longer.

Thank you in advance for your patience.

9 Messages

 • 

150 Points

@Vic​ can you help me with the same issue?

Please provide the following information:

Your device's make & model (e.g. iPhone X, Samsung Galaxy s9): Huawei P30 Pro

Your device's operating system & version (e.g. iOS 11.2.1): EMUI 12.0.0.1

Your IMDb app version (e.g. 8.8):  8.7.2.108720300

Explanation of the problem:  I have had two problems for a week:
1. I can see the number of my lists in the mobile application, but when I want to go to a page with them, the application shows that there are 0 of lists.
2. On the movie pages, other random movies are shown to me as their previous and next parts.

The problem does not occur when using the browser, only on the mobile application. This is the first time.


7 Messages

 • 

136 Points

3 months ago

Being "in progress" for about 2 month now, I guess this is not going to be solved in the near future. I wonder however since lists always been an integral feature within the app, at least for me. Disappointing. 

Edward

Employee

 • 

417 Messages

 • 

4.7K Points

@AKK​,

Our team is working to investigate and resolve this issue as quickly as possible.

We'll update this combined thread once we receive further information.

Thanks to you all for your patience.

9 Messages

 • 

150 Points

3 months and problem still isn't resolved, wow.

7 Messages

 • 

136 Points

3 months ago

So, is this a common problem or are only a few users affected? Because I wonder, it just seems such an important issue isn't able to be solved.

3 Messages

 • 

104 Points

3 months ago

I'm a delivery manager working with tech squads. This issue is easy to replicate, as multiple users reporting the issue. I can't image it's that difficult to fix either. Why is it taking so long to resolve? Lists are an important feature of the app for many users. Why aren't you getting a hotfix out to sort it ASAP? 

Edward

Employee

 • 

417 Messages

 • 

4.7K Points

@jennifer_5459194​, @JustVanu 

Thanks for reaching out to us regarding this issue. I can confirm that our engineering team is aware and working to resolve the issue.

Thanks to you all for your patience.

9 Messages

 • 

150 Points

@Edward

So your "engineering team" are trying, but for several months they have not been able to restore the function that worked until now?

Employee

 • 

5.4K Messages

 • 

156.9K Points

2 months ago

A quick update on this ... the Android team have located the issue and a fix is in progress for the next release (tracking ticket is #P77732564).  Locating the source of the problem proved harder due to the small number of impacted customers.  Sorry for the delay and the inconvenience in the meantime. 

Employee

 • 

5.4K Messages

 • 

156.9K Points

4 days ago

Just confirming that this was fixed in the 8.7.6 release.  Sorry for the inconvenience and please let us know if there are any further problems. 

7 Messages

 • 

136 Points

Great! Thanks!