A

3 Messages

 • 

90 Points

Fri, Apr 2, 2021 2:56 PM

loading ad lag time

The Loading Ad takes about 13 seconds. That's about 12.5 seconds too long. Why does it take so long to load? What can I do?

Responses

7.9K Messages

 • 

181.1K Points

3 m ago

I visited https://www.imdb.com/video/vi1674821145?playlistId=tt10011336, watched the corresponding trailer along with the subsequent item of the playlist and did not experience any playback problems. However, no ad breaks happened to load. I should probably check to see what happens when my ad blocker is disabled, though. I should also check to see what happens in another brand of Web browser.

3 Messages

 • 

90 Points

I do have the Bitdefender AdTracker extension, which comes as part of the Bitdefender Antivirus Plus application on my PC. I installed it years ago and simply forget about it. Maybe that has something to do with the delay in loading the ad?

586 Messages

 • 

11.6K Points

@jeorj_euler I have no adblockers, only 10GB of memory available on my computer (which I found out a couple of days ago was most likely the reason why some of the videos I was briefly watching and getting the links from on Facebook for the first time in years, appeared to look Purple), and an internet connection which has been disappearing multiple times a day, practically every day, for the last 4 months...

Yet all videos on IMDB, and elsewhere Youtube, Vimeo, Dailymotion etc (except Facebook where they appear Purple as explained above, and ITV Hub which has also stopped working this week, again most likely because I need to clear some memory), including the ones above, also play fine for me.

(edited)

7.9K Messages

 • 

181.1K Points

As a followup, I should point out that I did check this out on a completely different brand of Web browser, one that does not even support plugins/extensions/addons (in addition to being old), and the ads and clips played fine, despite being slightly slow to load. I've not gotten around to testing this on Chrome with the ad-blocking extension disabled. (Just to note, the version of Chrome I use is old: major version number 84. Likewise the version of Firefox I use is old: major version number 50. Haha. The system I'm using is so outdated that having ten gibibytes of RAM to spare is amazing in comparison.)

Employee

 • 

1.7K Messages

 • 

33.3K Points

Hi @adrien_p,

When disabling your adblocker,  do you still experience the same result with a ~15s delay? 

3 Messages

 • 

90 Points

Presently the delay has gone away, although there's does not seem to be a difference between the ad blocker being on or off. Hmm. If it can stay that way, fine. But who knows. I will continue to check. Thanks for asking.

7.9K Messages

 • 

181.1K Points

Well, sometimes temporary problems occur.