Skip to main content

4 Messages

 • 

100 Points

Thu, Jan 29, 2015 4:59 PM

project not found in search

I received a tracking notification telling me my project (Ruby (2015/II) had been approved, was live and could be seen by clicking the link above. There was no active link, and I can't find the project with a search. Any ideas? Leading actor has a meeting with some industry big wigs and having this live tomorrow would really help him along...

Responses

Employee

 • 

8.8K Messages

 • 

223.7K Points

6 years ago

Hi Rod -

It's very likely that the new title is still processing.  Can you post the title link here so our staff can take a look and confirm?

4 Messages

 • 

100 Points

6 years ago

Hi Michelle.

Well, there is no title link. That's the problem. The notification told me that the project was already approved and already live, and that I could see it by 'clicking the link above' (there is the imdb blank grey film frame icon, but it isn't clickable, it's dead, and as it doesn't appear in searches, the notification is, well, false....

The thing is, as I had confirmation that the link was live, and I presumed it was momentarily updating, I paid for a poster, but as my project doesn't appear, I am stuck on the upload page until it appears. :(

Thanks for the reply

Rod

Employee

 • 

8.8K Messages

 • 

223.7K Points

6 years ago

Hi Rod -

Thanks for clarifying, I was able to look-up your submission and see that the title is not linked.  It's still likely that the title is still processing, so I would encourage you to try searching for the title online in the next few days.

In the meantime I will reach out to our title editors and have them take a look at why the title isn't linked in the "Track Contribution" section.  I will update you on the status here when I find out.

4 Messages

 • 

100 Points

Few days? Oh....ok. That notification is somewhat misleading.

Thanks for your help though Michelle.

Rod