troy_evans_ebqqwvuqdjy7g's profile

4 Messages


154 Points

Sat, Apr 4, 2020 1:32 AM

Keyword I added was approved 7 weeks ago but has still not shown up

I added the keyword "jem'hadar" on February 14 2020 to the Star Trek: Deep Space Nine episode "One LIttle Ship": .  My submission was approved by the IMDb staff: .  The keyword has still not appeared on the database.  Note: the embedded apostrophe is correct; see the reference to the Memory Alpha site in the submission approval.  I thought the embedded apostrophe was the problem, but there are plenty of keywords that have it--search for the keyword "don't" and there are several dozen hits.




4.2K Messages


109.4K Points

1 y ago

Notice that it does show when you Edit the keywords:

There's another thread recently about keywords that don't display:

2.6K Messages


50.3K Points

1 y ago

There is a ton of weird glitch related to keywords.

Sometimes they are keywords in a movie's list that cannot be edited or deleted because they aren't listed on the edit tool.

My theory is that in fact, these keywords are undeletable because of previous attempts of vandalism, but I'm not certain about that. 

But concerning, your issue, I have no clue how the keyword is not showing up on the keywords page, this is probably more related to a glitch of the system.