Skip to main content

Champion

 • 

2.8K Messages

 • 

95.9K Points

Wed, Dec 13, 2017 4:17 PM

In Old Chicago (1937) s/b (1938)

At the moment, 
http://www.imdb.com/title/tt0029047/releaseinfo
has no visible release dates prior to Jan '38. According to IMDb rules, doesn't that mean it should be a (1938) designation, not '37 as it is now?

Responses

Employee

 • 

8.8K Messages

 • 

223.7K Points

3 years ago

Hi bderoes -

Thanks for reporting this title, the title year has now been updated to "1938", the change should be live on the site shortly.  Cheers!

Champion

 • 

2.8K Messages

 • 

95.9K Points

3 years ago

Michelle, Official Rep

Well, it's been "a week" (GS doesn't show the actual date of the post), and the year still hasn't changed. Is there some other step you need to execute? This certainly doesn't fit my definition of "shortly."

Champion

 • 

1.7K Messages

 • 

55.8K Points

I can't tell you why this hasn't been updated. However, if you hover over the "Posted 1 week ago" in your original post, you can see it was posted on December 13 and you are correct 9 days is not "shortly".

My guess is this is a legacy title and someone needs to manually change the release date because it isn't picking it up from the currently listed dates.

Employee

 • 

3.6K Messages

 • 

76.6K Points

3 years ago

Hi bderoes,

The change was delayed but has now gone live.

Thanks,
Will

Champion

 • 

2.8K Messages

 • 

95.9K Points

Will, Employee

Although I see the display change, the title is still hooked to 1937. When I Refine a list with it as a member, it only shows when the release year selected includes 1937.
Here is such a list (this is the only title on it to shorten the test):
http://www.imdb.com/list/ls021178440/
with no Refinements:


Then with year 1938 selected:


And then 1937:


I closed the Refine window so you can see the address bar and the results in the same screenshot, but you can see the gray "1937-1937 Release year or range (x)" next to the word Refine.

So the original problem is not yet solved.

By the way, it's also consistent (right now) that when I do the Refine, Chrome (63, on both Chromebook and Windows 10) changes the status of the connection to "Not Secure" (see address bar). You see a different ad between 1st and 2nd image because I hit refresh to eliminate that message, but when I changed the selection of years it returned. (Just tried it on Firefox/Windows 10 and in MS Edge, and the Not Secure message did NOT appear in either browser.)

Employee

 • 

3.6K Messages

 • 

76.6K Points

Some sections of the site take longer to update than others, the 1938 display year was only just pushed through so please allow up to 48 hours for the changes to be reflected on all sections of the site.

Champion

 • 

2.8K Messages

 • 

95.9K Points

Just confirmed that the title now behaves like a 1938 release. Thanks!